How to Upgrade PrestaShop – Using a 1-click upgrade module Date posted: 18/11/2019 In extreme worst cases, the manual upgrade process is too tedious, there is an alternative – a free module 1-click update. As a result, it will automatically execute the course of actions with backup and rollback options… Continue Reading How to Upgrade PrestaShop – Using a 1-click upgrade module

Multisite setup: “Warning: An existing WordPress network was detected.” Date : 05/11/2019 Introduction Therefore, while converting a WordPress single install to multisite, the following error will be displayed at the Network Setup admin page. Rules in wp-config.php file Therefore PHP constant definition is appended above  /* That’s all, stop editing! Happy blogging. */… Continue Reading Multisite setup: “Warning: An existing WordPress network was detected.”

Websites hosted on Plesk server is not accessible: 504 Gateway Time-out: The timeout specified has expired: [client 0.0.0.0:54] AH01095: Error dispatching request !!!!! Date posted: 10 /10 /2019 Introduction Most importantly, websites hosted on Plesk server is unavailable and often result in 504 Bad gateway error with timeout error specified… Continue Reading Websites hosted on Plesk server is not accessible: 504 Gateway Time-out: The timeout specified has expired: [client 0.0.0.0:54] AH01095: Error dispatching request !!!!!

PHP Fatal error: Class ‘ZipArchive’ not found Date: 19/09/2019 Introduction PHP fatal error on ‘zip Archive’ not found clearly shows that the zip extension has to be installed for zipArchive class to be present. Moreover, the solution is to install the PHP zip extension on your server. Install PHP Zip Extension If your webserver… Continue Reading PHP Fatal error: Class ‘ZipArchive’ not found

Can’t locate XSLoader.pm in @INC (@INC contains:/usr/local/lib64/perl5 /usr/local/share/perl5 Date posted: 30/08/2019 Introduction As a result, in the Cpanel server as Perl could not recognize that dependency was installed. Additionally, for instance it will arise problems getting to install correctly using Cpanel’s easyapache. Error exposed: Solution and Fix: Threads at Cpanel.net… Continue Reading Can’t locate XSLoader.pm in @INC (@INC contains:/usr/local/lib64/perl5 /usr/local/share/perl5

How to Install / Update WordPress Automatically Without Using FTP Date published: 21/08/2019 Introduction In many circumstances, you are not able to update/upgrade your WordPress and plugins to a newer version without providing your FTP connection information. This is the most common issue whereby the WordPress system can’t write to your /wp-contentfolder… Continue Reading How to Install / Update WordPress Automatically Without Using FTP

Websites hosted on Plesk server often results with 502 Bad Gateway Introduction Most importantly, websites are unavailable and often result in 502 Bad gateway in the Plesk server. Root cause A request cannot be processed by the proxy server because of insufficient buffer size. In the log files /var/log/nginx/error.log Consequently, in… Continue Reading Websites hosted on Plesk server often results with 502 Bad Gateway

Common conflict in Plesk: the Allowed memory size of X bytes exhausted (tried to allocate Y bytes) in Linux. Date posted: 25/07/2019 Introduction The error will occur due to the memory limit is exceeded by Plesk PHP back-end. Moreover, this memory exceeded will results in unable to extract the big… Continue Reading Common conflict in Plesk: the Allowed memory size of X bytes exhausted (tried to allocate Y bytes)

Install and configure Nessus in centos 7 Date posted: 28/06/2019 Introduction In this blog post, we will explain how to install Nessus on CentOS 7. Nessus is one of the most popular vulnerability scanner in the market. Moreover, it provides Nessus Home allowing you to scan your personal network with… Continue Reading Install and configure Nessus in centos 7

Fixed:Your PHP installation appears to be missing the MySQL extension which is required by WordPress. Date posted: 18/06/2019 Introduction To clarify that this error is more annoying after migration from easyapache 3 to easyapache 4. As a result we will get this error on all of our wordpress sites. Solution… Continue Reading Fixed:Your PHP installation appears to be missing the MySQL extension which is required by WordPress.